<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>brandchannel: Brand Moves for Thursday June 11</title>
<link rel="shortcut icon" href="https://www.brandchannel.com/wp-content/themes/brandchannel/favicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.brandchannel.com/admin/xmlrpc.php">
<link type="text/css" rel="stylesheet" href="http://fast.fonts.net/cssapi/b825a3c4-89aa-4895-a5c9-12e7994ed76e.css"/>
    <link type="text/css" rel="stylesheet" href="https://www.brandchannel.com/wp-content/themes/brandchannel/swiper.min.css"/>

        <script src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.1.6/js/swiper.min.js"></script>

    <script>
        window.onload = function () {

            var mySwiper = new Swiper('.swiper-container', {
                loop: true,
                speed: 400,
                spaceBetween: 0,
                autoHeight: true,
                autoplay: {
                    delay: 5000,
                },
                navigation: {
                    nextEl: '.swiper-button-next',
                    prevEl: '.swiper-button-prev',
                },
                pagination: {
                    el: '.swiper-pagination',
                    clickable: true
                }
            });
        };

    </script>

    
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://www.brandchannel.com/2020/06/11/brand-moves-thursday-june-11/" />
<link rel="publisher" href="https://plus.google.com/+brandchannel"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brand Moves for Thursday June 11" />
<meta property="og:description" content="Fifteen weeks ago, when the gravity of the situation became clear, we started daily reporting on how brands were dealing with the COVID-19 crisis. What’s read more:" />
<meta property="og:url" content="https://www.brandchannel.com/2020/06/11/brand-moves-thursday-june-11/" />
<meta property="og:site_name" content="brandchannel:" />
<meta property="article:publisher" content="https://www.facebook.com/pages/brandchannel/97197353547" />
<meta property="article:tag" content="Black Lives Matter" />
<meta property="article:tag" content="brand moves" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:section" content="brand news" />
<meta property="article:published_time" content="2020-06-11T12:29:36-04:00" />
<meta property="article:modified_time" content="2020-06-11T12:35:31-04:00" />
<meta property="og:updated_time" content="2020-06-11T12:35:31-04:00" />
<meta property="og:image" content="https://www.brandchannel.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-11-at-12.23.16-PM.jpg" />
<meta property="og:image:secure_url" content="https://www.brandchannel.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-11-at-12.23.16-PM.jpg" />
<meta property="og:image:width" content="2296" />
<meta property="og:image:height" content="1332" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fifteen weeks ago, when the gravity of the situation became clear, we started daily reporting on how brands were dealing with the COVID-19 crisis. What’s read more:" />
<meta name="twitter:title" content="Brand Moves for Thursday June 11" />
<meta name="twitter:site" content="@brandchannel" />
<meta name="twitter:image" content="https://www.brandchannel.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-11-at-12.23.16-PM.jpg" />
<meta name="twitter:creator" content="@brandchannel" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.brandchannel.com\/","name":"brandchannel:","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.brandchannel.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.brandchannel.com\/2020\/06\/11\/brand-moves-thursday-june-11\/","sameAs":["https:\/\/www.facebook.com\/pages\/brandchannel\/97197353547","https:\/\/www.linkedin.com\/company\/brandchannel-com\/","https:\/\/plus.google.com\/+brandchannel","https:\/\/twitter.com\/brandchannel"],"@id":"#organization","name":"brandchannel","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="brandchannel: &raquo; Feed" href="https://www.brandchannel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="brandchannel: &raquo; Comments Feed" href="https://www.brandchannel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="brandchannel: &raquo; Brand Moves for Thursday June 11 Comments Feed" href="https://www.brandchannel.com/2020/06/11/brand-moves-thursday-june-11/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.brandchannel.com\/admin\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-pagination-css'  href='https://www.brandchannel.com/wp-content/plugins/alphabetic-pagination/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_navigation_style-css'  href='https://www.brandchannel.com/wp-content/plugins/mobile-navigation/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.brandchannel.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='_s_backbone-style-css'  href='https://www.brandchannel.com/wp-content/themes/brandchannel/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.brandchannel.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.brandchannel.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.brandchannel.com/admin/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.brandchannel.com/admin/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.brandchannel.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.brandchannel.com/wp-content/plugins/alphabetic-pagination/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.brandchannel.com\/admin\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"139165","token":"cfa5eccaab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brandchannel.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='https://www.brandchannel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.brandchannel.com/admin/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.brandchannel.com/admin/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://www.brandchannel.com/?p=139165' />
<link rel="alternate" type="application/json+oembed" href="https://www.brandchannel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brandchannel.com%2F2020%2F06%2F11%2Fbrand-moves-thursday-june-11%2F" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
				<script>
			jQuery(document).ready(function($) {
				mobile_navigation({
					breakpoint: 780,
					hide_on_scroll: true,
				});
			});
		</script>
		</head>

<body class="post-template-default single single-post postid-139165 single-format-standard group-blog">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MK56HD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MK56HD');</script>
<!-- End Google Tag Manager -->

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
    	<div class="row">
        
		<div class="site-branding">
			<h1 class="site-title"><a href="https://www.brandchannel.com/" rel="home">brandchannel:</a></h1>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-main-nav-container"><ul id="menu-main-nav" class="nav-menu"><li id="menu-item-33524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33524"><a href="https://www.brandchannel.com/category/5-questions/">5 questions</a></li>
<li id="menu-item-138423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138423"><a href="https://www.brandchannel.com/category/brand-news/">news</a></li>
<li id="menu-item-87888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87888"><a href="#">features</a>
<ul class="sub-menu">
	<li id="menu-item-44322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44322"><a href="https://www.brandchannel.com/brand-glossary/">glossary</a></li>
	<li id="menu-item-33343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33343"><a href="https://www.brandchannel.com/category/brandspeak/">brandspeak</a></li>
</ul>
</li>
<li id="menu-item-46060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46060"><a href="https://www.brandchannel.com/subscribe">subscribe</a></li>
<li id="menu-item-65579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65579"><a href="https://www.brandchannel.com/search-brandchannel/">search</a></li>
</ul></div>		</nav><!-- #site-navigation -->
        
        <div id="ib-logo">
            <a href="http://interbrand.com">
       		<img src="https://www.brandchannel.com/wp-content/themes/brandchannel/img/pwrby-interbrand-black.png" alt="powered by Interbrand Logo" width="127" height="69" /></a>

        </div>
        </div><!-- .row -->
	</header><!-- #masthead -->

	<div class="row">
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-139165" class="post-139165 post type-post status-publish format-standard has-post-thumbnail hentry category-brand-news tag-black-lives-matter tag-brand-moves tag-covid-19 sectors-apparel sectors-consumer-goods sectors-digital sectors-food-beverage sectors-retail sectors-technology">
	<header class="entry-header">

		<h1 class="entry-title">Brand Moves for Thursday June 11</h1>
		<div class="entry-meta">
			<span class="posted-on">
				Posted
				<time class="entry-date published">
					June 11, 2020				</time>
                
                <span class="byline">
					by					<span class="author vcard">
						<a class="url fn n" href="https://www.brandchannel.com/author/chris-nurko/">
							Chris Nurko						</a>
					</span>
				</span>
			</span>
		</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_ addtoany_list" data-a2a-url="https://www.brandchannel.com/2020/06/11/brand-moves-thursday-june-11/" data-a2a-title="Brand Moves for Thursday June 11"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.brandchannel.com%2F2020%2F06%2F11%2Fbrand-moves-thursday-june-11%2F&amp;linkname=Brand%20Moves%20for%20Thursday%20June%2011" title="Facebook" rel="nofollow noopener" target="_blank"><img src="https://www.brandchannel.com/wp-content/themes/brandchannel/img/social-icons/facebook.png" alt="Facebook"/></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.brandchannel.com%2F2020%2F06%2F11%2Fbrand-moves-thursday-june-11%2F&amp;linkname=Brand%20Moves%20for%20Thursday%20June%2011" title="Twitter" rel="nofollow noopener" target="_blank"><img src="https://www.brandchannel.com/wp-content/themes/brandchannel/img/social-icons/twitter.png" alt="Twitter"/></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.brandchannel.com%2F2020%2F06%2F11%2Fbrand-moves-thursday-june-11%2F&amp;linkname=Brand%20Moves%20for%20Thursday%20June%2011" title="LinkedIn" rel="nofollow noopener" target="_blank"><img src="https://www.brandchannel.com/wp-content/themes/brandchannel/img/social-icons/linkedin.png" alt="LinkedIn"/></a></div></div><p><img class="aligncenter wp-image-139167 size-large" src="https://www.brandchannel.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-11-at-12.23.16-PM-1024x594.jpg" alt="" width="640" height="371" srcset="https://www.brandchannel.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-11-at-12.23.16-PM-1024x594.jpg 1024w, https://www.brandchannel.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-11-at-12.23.16-PM-300x174.jpg 300w, https://www.brandchannel.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-11-at-12.23.16-PM-768x446.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><strong>Fifteen weeks ago, when the gravity of the situation became clear, we started daily reporting on how brands were dealing with the COVID-19 crisis. What’s now becoming clear is that the current climate is one of near-perpetual disruption. So we made the decision to keep on telling the stories of inspiring brand leadership and strategy amid the latest crises in an anxious world. Our goal remains the same: to provide an up-to-the-minute source of information, inspiration and insight on brand moves as they happen.</strong></p>
<p>Sportswear and shoe brand <strong>Adidas</strong> has pledged that at least 30% of new U.S. jobs at its eponymous and <strong>Reebok </strong>divisions will go to African American and Latinx people. The German company also announced plans to invest $20 million “in our Black communities” over the next four years and to pay for 50 university scholarships every year for African American students. “The events of the past two weeks have caused all of us to reflect on what we can do to confront the cultural and systemic forces that sustain racism,” CEO Kasper Rorsted said. “We have had to look inward to ourselves as individuals and our organization and reflect on systems that disadvantage and silence Black individuals and communities.”.</p>
<p>Beauty retailer <strong>Sephora </strong>has said it will dedicate 15% of its stores&#8217; shelf space to the products of black-owned companies, becoming the first major retailer in the United States to take the &#8220;<strong>15% pledge</strong>.&#8221; The pledge stems from a movement that began earlier this month amid demonstrations over the death of George Floyd and a national conversation about race inequality in America, including challenges that black business owners face in securing representation within big retailers. &#8220;We are inspired to make the 15% Pledge because we believe it is the right thing to do,&#8221; said Artemis Patrick, Sephora&#8217;s executive vice president and chief merchandising officer. Currently, Sephora offers nine black-owned brands among the more than 290 it sells. The company said it recognizes it can do better. The 15% Pledge was created by Aurora James, creative director of the Brooklyn-based accessories brand <strong>Brother Vellies</strong>. &#8220;It&#8217;s really about a long-term commitment to the black community,&#8221; James said. &#8220;The 15% pledge calls on major retailers to match the percentage of the black population and commit 15 percent of their shelf space or purchasing power to black owned businesses,&#8221; James said. Sephora Is owned by LVMH, the world&#8217;s largest luxury company.</p>
<p>Following the lead of <strong>IBM, Amazon</strong> is implementing a one-year moratorium on police use of its artificial intelligence software <strong>Rekognition </strong>amid a growing backlash over the tech company’s ties to law enforcement. The company has recently stated its support for the <strong>Black Lives Matter </strong>movement, which advocates for police reform – using Twitter to call for an end to “the inequitable and brutal treatment of black people” in the US and has put a “Black lives matter” banner at the top of its home page. But the company has been criticized as hypocritical because it sells its facial recognition software to police forces. Amazon has not said how many police forces use the technology, or how it is used, but marketing materials have promoted Rekognition being used in conjunction with police body cameras in real time. In a statement on its blog, Amazon said it will pull the use of its technology from police forces until there is stronger regulation around it. The move follows IBM putting a permanent end to its development of facial recognition technology. “We’ve advocated that governments should put in place stronger regulations to govern the ethical use of facial recognition technology, and in recent days, Congress appears ready to take on this challenge,” Amazon said. “We hope this one-year moratorium might give Congress enough time to implement appropriate rules, and we stand ready to help if requested.”</p>
<p>European food delivery service <strong>Just Eat Takeaway </strong>has agreed to buy US-based app <strong>Grubhub </strong>for $7.3bn (£5.8bn) in a deal that would create the world’s largest food delivery service outside China. There has been a surge in demand in the food delivery market during the pandemic, as government shutdowns prevented restaurants from serving diners at their premises. The tie-up will give the Netherlands-based Just Eat Takeaway access to the lucrative food delivery market in the US, with the combined business able to serve customers in 25 countries. Along with the US, these include some of the world’s most profitable food delivery markets – the UK, Netherlands and Belgium. Jitse Groen, chief executive and founder of Just Eat Takeway described himself and Grubhub boss, Matt Maloney, as “the two remaining food delivery veterans in the sector”, adding that they started their businesses on different continents at the turn of the century. “Both of us have a firm belief that only businesses with high-quality and profitable growth will sustain in our sector,” Groen said. Just Eat Takeaway and Grubhub together processed 593m orders in 2019 and have more than 70 million active customers globally.</p>
<p><strong>Inditex</strong>, the owner of popular clothing retailer <strong>Zara</strong>, will close as many as 1,200 stores around the world as the clothing retailer tries to boost online sales during the COVID-19 pandemic. However, Inditex said that “headcount will remain stable”, with staff offered roles in other jobs such as dispatching online purchases. Inditex said it would “absorb” between 1,000 and 1,200 mainly smaller stores, with losses concentrated among older shops from brands other than Zara. The Spanish company’s other brands include <strong>Bershka</strong>, <strong>Pull &amp; Bear </strong>and <strong>Massimo Dutti</strong>. Closures are expected to be concentrated in Asia and Europe. The total store count will fall from 7,412 to between 6,700 and 6,900 after the reorganisation, which will also include the opening of 450 new shops. Inditex said it would accelerate its push to sell more clothes online as it seeks to fend off the challenge of high street competitors such as <strong>H&amp;M </strong>and the <strong>Uniqlo </strong>owner, <strong>Fast Retailing</strong>, and newer online-only rivals including <strong>Asos </strong>and <strong>Boohoo </strong>which have prospered during lockdown. Under Inditex’s new plan online sales will account for more than 25% of the total by 2022, compared with 14% in its 2019 financial year. Larger stores will act as distribution hubs for online sales. Inditex, controlled by its founder, Amancio Ortega, plans to spend €1bn on its online offering by 2022 and a further €1.7bn in stores to allow them to integrate better with websites for faster deliveries and real-time tracking of products.</p>
<p>In a move to shore up support among frequent customers, <strong>British Airways</strong> has written to travellers belonging to its loyalty scheme to offer them an extra year’s membership. Members have been given an extra 12 months in recognition of their “loyalty and support.” In addition, the airline has cut the number of “tier points” required to reach or retain the premium grades of membership by a quarter. <strong>Executive Club </strong>members have been told: “We all love to hear some good news every now and then. And so today, we wanted to tell you something that we hope will make you smile. As the world prepares to fly once more, we know there is still a long road ahead, and we wanted you to know that we&#8217;ll be right there with you every step of the journey.”</p>
<p>According to a new report from data intelligence platform <strong>MediaRadar</strong>, pet brands spent $131.8 million on advertising across TV, digital, daily newspapers and weekly magazines between March 8 and May 23 – that’s a 51% increase over the same time period last year. Pet food made up 75% of the industry’s advertising; dog food more than cat food. In February, just prior to the COVID-19 outbreak, the <strong>U.S. Census Bureau </strong>stated that approximately half of American households (60 million) owned a pet and higher-income families were more likely to have a cat or dog than lower-income families. Nearly 60% of households earning $80,000 or more per year have a pet, compared to 36% of households bringing in less than $20,000. This, along with an apparent increase in pet adoptions during the pandemic, makes the pet business a lucrative one. Last year, consumers spent an estimated $95.7 billion on pet products and services, including trips to the veterinarian, up from $90.5 billion in 2018, according to the <strong>American Pet Products Association</strong>. Some of the biggest advertisers in the pet space so far this year, according to MediaRadar, include <strong>Nestlé, General Mills </strong>and<strong> The J.M. Smucker Company</strong>. Both Nestlé and Smucker’s have reported that their pet divisions experienced sales growth following orders to shelter-in-place in March. While <strong>General Mills </strong>has yet to release an earnings report that covers the relevant period, it announced in May that it expected organic net sales during the quarter to increase by double digits compared to last year, thanks in part to its pet segment, which includes the <strong>Blue Buffalo </strong>brand. Online retailer <strong>Chewy</strong> has reported that net sales climbed 46% to hit $1.62 billion for the quarter ending May 3.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_ addtoany_list" data-a2a-url="https://www.brandchannel.com/2020/06/11/brand-moves-thursday-june-11/" data-a2a-title="Brand Moves for Thursday June 11"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.brandchannel.com%2F2020%2F06%2F11%2Fbrand-moves-thursday-june-11%2F&amp;linkname=Brand%20Moves%20for%20Thursday%20June%2011" title="Facebook" rel="nofollow noopener" target="_blank"><img src="https://www.brandchannel.com/wp-content/themes/brandchannel/img/social-icons/facebook.png" alt="Facebook"/></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.brandchannel.com%2F2020%2F06%2F11%2Fbrand-moves-thursday-june-11%2F&amp;linkname=Brand%20Moves%20for%20Thursday%20June%2011" title="Twitter" rel="nofollow noopener" target="_blank"><img src="https://www.brandchannel.com/wp-content/themes/brandchannel/img/social-icons/twitter.png" alt="Twitter"/></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.brandchannel.com%2F2020%2F06%2F11%2Fbrand-moves-thursday-june-11%2F&amp;linkname=Brand%20Moves%20for%20Thursday%20June%2011" title="LinkedIn" rel="nofollow noopener" target="_blank"><img src="https://www.brandchannel.com/wp-content/themes/brandchannel/img/social-icons/linkedin.png" alt="LinkedIn"/></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<!-- footer cats and tags get inserted here  -->

		<p></p>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.brandchannel.com/2020/06/10/brand-moves-wednesday-june-10/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Brand Moves for Wednesday June 10</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/11/brand-moves-thursday-june-11/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.brandchannel.com/admin/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='139165' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-6" class="widget widget_text">			<div class="textwidget"><img src="https://www.brandchannel.com/wp-content/uploads/2015/07/be-animated-3.gif"><h6><span style="color:#000; padding-right:none;">The latest news.<br />The expert analysis.<br />Delivered directly to you.</span></h6></div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://cspace.com/thinking/podcast/"><img class="aligncenter size-full wp-image-131689" src="https://www.brandchannel.com/wp-content/uploads/2018/07/outside_in_promo_bc_hp_300.jpg" alt="Outside In promo - brandchannel homepage" width="300" height="154" /></a></p>
</div>
		</aside>
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<aside id="wpp-2" class="widget popular-posts">
<h1 class="widget-title">most popular:</h1>
<ul class="wpp-list">
<li>
<a href="https://www.brandchannel.com/2020/05/14/coronavirus-brand-moves-thursday-may-14/" title="Coronavirus: Brand Moves for Thursday May 14" class="wpp-post-title" target="_self">Coronavirus: Brand Moves for Thursday May 14</a>
</li>
<li>
<a href="https://www.brandchannel.com/2020/05/18/5-questions-walgreens-cmo-pat-mclean/" title="5 Questions with Walgreens CMO Pat McLean" class="wpp-post-title" target="_self">5 Questions with Walgreens CMO Pat McLean</a>
</li>
<li>
<a href="https://www.brandchannel.com/2020/05/21/coronavirus-brand-moves-thursday-may-21/" title="Coronavirus: Brand Moves for Thursday May 21" class="wpp-post-title" target="_self">Coronavirus: Brand Moves for Thursday May 21</a>
</li>
<li>
<a href="https://www.brandchannel.com/2020/06/03/brand-moves-wednesday-june-3/" title="Brand Moves for Wednesday June 3" class="wpp-post-title" target="_self">Brand Moves for Wednesday June 3</a>
</li>
<li>
<a href="https://www.brandchannel.com/2020/05/18/coronavirus-brand-moves-monday-may-18/" title="Coronavirus: Brand Moves for Monday May 18" class="wpp-post-title" target="_self">Coronavirus: Brand Moves for Monday May 18</a>
</li>
</ul>

</aside>
<aside id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.interbrand.com/best-brands/best-global-brands/2019/"><img class="alignnone wp-image-138478 size-medium" src="https://www.brandchannel.com/wp-content/uploads/2019/10/BGB2019_TILE_LOGO3-300x175.gif" alt="" width="300" height="175" /></a></p>
</div>
		</aside><aside id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><h1 class="widget-title">term of the day:</h1>	<div class="dpe-flexible-posts">
			<div id="post-44625" class="post-44625 brand-glossary type-brand-glossary status-publish has-post-thumbnail hentry glossary-alphabetical-ordering">
			<a href="https://www.brandchannel.com/brand-glossary/trade-dress/">
								<h2 class="brand-gloss-widg-title">trade dress</h2>
			</a>
			<h4 class="brand-gloss-widg-text"><p>Refers to the design or configuration of a product, or its packaging, and even the décor or layout of the environment in <a class="read-more" href="https://www.brandchannel.com/brand-glossary/trade-dress/">read more:</a></p>
</h4>
		</div>
		</div><!-- .dpe-flexible-posts -->
</aside></div><!-- #secondary -->

	</div><!-- #content -->
    </div><!-- .row -->

	
    <div class="footer-bg">
    <div class="row">
	<footer id="colophon" class="site-footer" role="contentinfo">
    
    	<div id="footer-widgets" class="secondary">
		<div id="footer-widget1" class="footer-widget-instance">
			<aside id="nav_menu-2" class="footer-widget widget_nav_menu"><h3 class="footer-widget-title">site map:</h3><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-87891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87891"><a href="https://www.brandchannel.com/category/5-questions/">5 questions</a></li>
<li id="menu-item-138422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138422"><a href="https://www.brandchannel.com/category/brand-news/">brand news</a></li>
<li id="menu-item-87893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87893"><a href="https://www.brandchannel.com/brand-glossary/">glossary</a></li>
<li id="menu-item-138417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138417"><a href="https://www.brandchannel.com/category/brandspeak/">brandspeak</a></li>
<li id="menu-item-138418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138418"><a href="https://www.brandchannel.com/subscribe/">subscribe</a></li>
<li id="menu-item-138419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138419"><a href="https://www.brandchannel.com/search-brandchannel/">search brandchannel</a></li>
</ul></div></aside>		</div>
		<div id="footer-widget2" class="footer-widget-instance">
			<aside id="text-4" class="footer-widget widget_text"><h3 class="footer-widget-title">about us:</h3>			<div class="textwidget"><ul>
<li><a href="https://www.brandchannel.com/about-brandchannel">about brandchannel</a></li>
<li><a href="http://interbrand.com/en/about/">about Interbrand</a></li>
<li><a href="https://www.brandchannel.com/media-kit">media kit</a></li>
<li><a href="https://www.brandchannel.com/privacy-and-terms-of-service">privacy policy</a></li>
</ul></div>
		</aside>		</div>
		<div id="footer-widget3" class="footer-widget-instance">
			<aside id="text-5" class="footer-widget widget_text"><h3 class="footer-widget-title">contact us:</h3>			<div class="textwidget"><ul>
<li><a href="mailto:editor@brandchannel.com">advertise with us</a></li>
<li><a href="mailto:editor@brandchannel.com">editorial</a></li>
<li><a href="mailto:editor@brandchannel.com">help</a></li>
</ul></div>
		</aside>		</div>
        <div id="footer-widget4" class="footer-widget-instance">
			<aside id="text-2" class="footer-widget widget_text"><h3 class="footer-widget-title">follow us:</h3>			<div class="textwidget"><ul>
<li><a href="https://www.facebook.com/pages/brandchannel/97197353547">facebook</a></li>
<li><a href="https://www.twitter.com/brandchannel">twitter</a></li>
</div>
		</aside>		</div>
		</div>
    
		<div class="site-info">
			<a href="http://interbrand.com">Powered by Interbrand</a>
		</div><!-- .site-info -->
        
	</footer><!-- #colophon -->
    </div><!-- .row -->
    </div><!-- .footer-bg -->
    
</div><!-- #page -->

		<div class="mn-navigation-wrap mn-dark">
									<div class="mn-icon-wrap">
				<div class="icono-bars"></div>
				<div class="icono-cross"></div>
			</div>
						<div class="mn-menu-wrap">
									<ul id="menu-main-nav-1" class="mobile-navigation"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33524"><a href="https://www.brandchannel.com/category/5-questions/">5 questions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138423"><a href="https://www.brandchannel.com/category/brand-news/">news</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87888"><a href="#">features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44322"><a href="https://www.brandchannel.com/brand-glossary/">glossary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33343"><a href="https://www.brandchannel.com/category/brandspeak/">brandspeak</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46060"><a href="https://www.brandchannel.com/subscribe">subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65579"><a href="https://www.brandchannel.com/search-brandchannel/">search</a></li>
</ul>							</div>
		</div>
					<style type="text/css">
            ul.ap_pagination{
                display:inline-block;
            }
			
			ul.ap_miami {
				border: 1px solid #555;
				border-radius: 50px;
			}
			ul.ap_miami li{
				width:3.4% !important;
				
			}
			ul.ap_miami li a,
			ul.ap_miami li a:hover,
			ul.ap_miami li a:visited{
				
				background: none repeat scroll 0 0 #555;
				border: 1px solid #333;
				border-radius: 3px;
				box-shadow: 0 3px 5px -1px #ccc;
				color: #fff !important;
				display: block;
				float: left;
				margin: 2px 5px 2px 0;
				padding: 9px 12px 8px;
				text-decoration: none;
				width: 32%;	
			}
			ul.ap_miami li a.selected,
			ul.ap_miami li a.selected:visited{
				background: none repeat scroll 0 0 #999;
				border: 1px solid #777;
				color: #fff;
			}			
			ul.ap_pagination li:nth-child(1){ display:none; } 			
            </style>
            <script type="text/javascript" language="javascript">
			
			function setup_ap_js(outer, inner, $){
				
				
				
				$.each($(outer), function(){
					
					var wrapper_class = 'ap_wrappers';
					var alphabet = $(this).find(inner).html().substring(0, 1);
					
					if($.isNumeric(alphabet))
					wrapper_class += ' item_numeric';
					else
					alphabet = 'item_'+alphabet;
					

					
					alphabet = alphabet.toLowerCase();
					
					$(this).addClass(wrapper_class+' '+alphabet);
					
					
					
				});
				
				$.each($('ul.ap_pagination li'), function(){
					
                     var obj = $(this).find('a');
					 if(obj.length==0){
					 $(this).html('<a>'+$(this).html()+'</a>');

                                        }
				});
				
				$.each($('ul.ap_pagination li a'), function(){
					var alphabet = $(this).parent().attr('class').replace('ap_', 'item_');
					if($('.ap_wrappers.'+alphabet).length==0){
						$(this).parent().html($(this).html());
					}
					
				});
				
				$('body').on('click', 'ul.ap_pagination li a', function(){
					var wrapper_class = '.ap_wrappers';
					var alphabet = $(this).parent().attr('class').replace('ap_', 'item_');
					
					$(wrapper_class).hide();
					$(wrapper_class+'.'+alphabet).show();
					$(this).parents().eq(1).find('li a').removeClass('selected');
					$(this).addClass('selected');
					
					
				});
			}
			
			jQuery(document).ready(function($){
				
			disable_ap_letters(".by_1 li.ap_a");disable_ap_letters(".by_1 li.ap_c");disable_ap_letters(".by_1 li.ap_d");disable_ap_letters(".by_1 li.ap_e");disable_ap_letters(".by_1 li.ap_f");disable_ap_letters(".by_1 li.ap_g");disable_ap_letters(".by_1 li.ap_h");disable_ap_letters(".by_1 li.ap_i");disable_ap_letters(".by_1 li.ap_j");disable_ap_letters(".by_1 li.ap_k");disable_ap_letters(".by_1 li.ap_l");disable_ap_letters(".by_1 li.ap_m");disable_ap_letters(".by_1 li.ap_n");disable_ap_letters(".by_1 li.ap_o");disable_ap_letters(".by_1 li.ap_p");disable_ap_letters(".by_1 li.ap_q");disable_ap_letters(".by_1 li.ap_r");disable_ap_letters(".by_1 li.ap_s");disable_ap_letters(".by_1 li.ap_t");disable_ap_letters(".by_1 li.ap_u");disable_ap_letters(".by_1 li.ap_v");disable_ap_letters(".by_1 li.ap_w");disable_ap_letters(".by_1 li.ap_x");disable_ap_letters(".by_1 li.ap_y");disable_ap_letters(".by_1 li.ap_z");disable_ap_letters(".by_2 li.ap_a");disable_ap_letters(".by_2 li.ap_b");disable_ap_letters(".by_2 li.ap_c");disable_ap_letters(".by_2 li.ap_d");disable_ap_letters(".by_2 li.ap_e");disable_ap_letters(".by_2 li.ap_f");disable_ap_letters(".by_2 li.ap_g");disable_ap_letters(".by_2 li.ap_h");disable_ap_letters(".by_2 li.ap_i");disable_ap_letters(".by_2 li.ap_j");disable_ap_letters(".by_2 li.ap_k");disable_ap_letters(".by_2 li.ap_l");disable_ap_letters(".by_2 li.ap_m");disable_ap_letters(".by_2 li.ap_n");disable_ap_letters(".by_2 li.ap_o");disable_ap_letters(".by_2 li.ap_p");disable_ap_letters(".by_2 li.ap_q");disable_ap_letters(".by_2 li.ap_r");disable_ap_letters(".by_2 li.ap_s");disable_ap_letters(".by_2 li.ap_t");disable_ap_letters(".by_2 li.ap_u");disable_ap_letters(".by_2 li.ap_v");disable_ap_letters(".by_2 li.ap_w");disable_ap_letters(".by_2 li.ap_x");disable_ap_letters(".by_2 li.ap_y");disable_ap_letters(".by_2 li.ap_z");disable_ap_letters(".by_3 li.ap_x");disable_ap_letters(".by_3 li.ap_y");disable_ap_letters(".by_3 li.ap_z");			
			});
			
						//rendered ap_scripts
			</script>
	<script type='text/javascript' src='https://www.brandchannel.com/wp-content/plugins/mobile-navigation/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.brandchannel.com/wp-content/themes/brandchannel/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.brandchannel.com/wp-content/themes/brandchannel/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.brandchannel.com/admin/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.brandchannel.com/admin/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>

</body>
</html>
