<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>brandchannel: Brand Moves for Friday July 31</title>
<link rel="shortcut icon" href="https://www.brandchannel.com/wp-content/themes/brandchannel/favicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.brandchannel.com/admin/xmlrpc.php">
<link type="text/css" rel="stylesheet" href="http://fast.fonts.net/cssapi/b825a3c4-89aa-4895-a5c9-12e7994ed76e.css"/>
    <link type="text/css" rel="stylesheet" href="https://www.brandchannel.com/wp-content/themes/brandchannel/swiper.min.css"/>

        <script src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.1.6/js/swiper.min.js"></script>

    <script>
        window.onload = function () {

            var mySwiper = new Swiper('.swiper-container', {
                loop: true,
                speed: 400,
                spaceBetween: 0,
                autoHeight: true,
                autoplay: {
                    delay: 5000,
                },
                navigation: {
                    nextEl: '.swiper-button-next',
                    prevEl: '.swiper-button-prev',
                },
                pagination: {
                    el: '.swiper-pagination',
                    clickable: true
                }
            });
        };

    </script>

    
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://www.brandchannel.com/2020/07/31/brand-moves-friday-july-31/" />
<link rel="publisher" href="https://plus.google.com/+brandchannel"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brand Moves for Friday July 31" />
<meta property="og:description" content="Twenty-two weeks ago, when the gravity of the situation became clear, we started daily reporting on how brands were dealing with the COVID-19 crisis. What’s read more:" />
<meta property="og:url" content="https://www.brandchannel.com/2020/07/31/brand-moves-friday-july-31/" />
<meta property="og:site_name" content="brandchannel:" />
<meta property="article:publisher" content="https://www.facebook.com/pages/brandchannel/97197353547" />
<meta property="article:tag" content="brand moves" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:section" content="brand news" />
<meta property="article:published_time" content="2020-07-31T10:34:52-04:00" />
<meta property="article:modified_time" content="2020-07-31T10:38:05-04:00" />
<meta property="og:updated_time" content="2020-07-31T10:38:05-04:00" />
<meta property="og:image" content="https://www.brandchannel.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-31-at-10.31.05-AM.jpg" />
<meta property="og:image:secure_url" content="https://www.brandchannel.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-31-at-10.31.05-AM.jpg" />
<meta property="og:image:width" content="1722" />
<meta property="og:image:height" content="1014" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Twenty-two weeks ago, when the gravity of the situation became clear, we started daily reporting on how brands were dealing with the COVID-19 crisis. What’s read more:" />
<meta name="twitter:title" content="Brand Moves for Friday July 31" />
<meta name="twitter:site" content="@brandchannel" />
<meta name="twitter:image" content="https://www.brandchannel.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-31-at-10.31.05-AM.jpg" />
<meta name="twitter:creator" content="@brandchannel" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.brandchannel.com\/","name":"brandchannel:","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.brandchannel.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.brandchannel.com\/2020\/07\/31\/brand-moves-friday-july-31\/","sameAs":["https:\/\/www.facebook.com\/pages\/brandchannel\/97197353547","https:\/\/www.linkedin.com\/company\/brandchannel-com\/","https:\/\/plus.google.com\/+brandchannel","https:\/\/twitter.com\/brandchannel"],"@id":"#organization","name":"brandchannel","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="brandchannel: &raquo; Feed" href="https://www.brandchannel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="brandchannel: &raquo; Comments Feed" href="https://www.brandchannel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="brandchannel: &raquo; Brand Moves for Friday July 31 Comments Feed" href="https://www.brandchannel.com/2020/07/31/brand-moves-friday-july-31/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.brandchannel.com\/admin\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-pagination-css'  href='https://www.brandchannel.com/wp-content/plugins/alphabetic-pagination/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_navigation_style-css'  href='https://www.brandchannel.com/wp-content/plugins/mobile-navigation/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.brandchannel.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='_s_backbone-style-css'  href='https://www.brandchannel.com/wp-content/themes/brandchannel/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://www.brandchannel.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.brandchannel.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.brandchannel.com/admin/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.brandchannel.com/admin/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.brandchannel.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.brandchannel.com/wp-content/plugins/alphabetic-pagination/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.brandchannel.com\/admin\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"139395","token":"755f9dc206"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.brandchannel.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<link rel='https://api.w.org/' href='https://www.brandchannel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.brandchannel.com/admin/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.brandchannel.com/admin/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://www.brandchannel.com/?p=139395' />
<link rel="alternate" type="application/json+oembed" href="https://www.brandchannel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brandchannel.com%2F2020%2F07%2F31%2Fbrand-moves-friday-july-31%2F" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
				<script>
			jQuery(document).ready(function($) {
				mobile_navigation({
					breakpoint: 780,
					hide_on_scroll: true,
				});
			});
		</script>
		</head>

<body class="post-template-default single single-post postid-139395 single-format-standard group-blog">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MK56HD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MK56HD');</script>
<!-- End Google Tag Manager -->

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
    	<div class="row">
        
		<div class="site-branding">
			<h1 class="site-title"><a href="https://www.brandchannel.com/" rel="home">brandchannel:</a></h1>
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-main-nav-container"><ul id="menu-main-nav" class="nav-menu"><li id="menu-item-33524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33524"><a href="https://www.brandchannel.com/category/5-questions/">5 questions</a></li>
<li id="menu-item-138423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138423"><a href="https://www.brandchannel.com/category/brand-news/">news</a></li>
<li id="menu-item-87888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87888"><a href="#">features</a>
<ul class="sub-menu">
	<li id="menu-item-44322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44322"><a href="https://www.brandchannel.com/brand-glossary/">glossary</a></li>
	<li id="menu-item-33343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33343"><a href="https://www.brandchannel.com/category/brandspeak/">brandspeak</a></li>
</ul>
</li>
<li id="menu-item-46060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46060"><a href="https://www.brandchannel.com/subscribe">subscribe</a></li>
<li id="menu-item-65579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65579"><a href="https://www.brandchannel.com/search-brandchannel/">search</a></li>
</ul></div>		</nav><!-- #site-navigation -->
        
        <div id="ib-logo">
            <a href="http://interbrand.com">
       		<img src="https://www.brandchannel.com/wp-content/themes/brandchannel/img/pwrby-interbrand-black.png" alt="powered by Interbrand Logo" width="127" height="69" /></a>

        </div>
        </div><!-- .row -->
	</header><!-- #masthead -->

	<div class="row">
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-139395" class="post-139395 post type-post status-publish format-standard has-post-thumbnail hentry category-brand-news tag-brand-moves tag-covid-19 sectors-digital sectors-entertainment sectors-financial-services sectors-food-beverage sectors-retail sectors-technology">
	<header class="entry-header">

		<h1 class="entry-title">Brand Moves for Friday July 31</h1>
		<div class="entry-meta">
			<span class="posted-on">
				Posted
				<time class="entry-date published">
					July 31, 2020				</time>
                
                <span class="byline">
					by					<span class="author vcard">
						<a class="url fn n" href="https://www.brandchannel.com/author/chris-nurko/">
							Chris Nurko						</a>
					</span>
				</span>
			</span>
		</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_ addtoany_list" data-a2a-url="https://www.brandchannel.com/2020/07/31/brand-moves-friday-july-31/" data-a2a-title="Brand Moves for Friday July 31"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.brandchannel.com%2F2020%2F07%2F31%2Fbrand-moves-friday-july-31%2F&amp;linkname=Brand%20Moves%20for%20Friday%20July%2031" title="Facebook" rel="nofollow noopener" target="_blank"><img src="https://www.brandchannel.com/wp-content/themes/brandchannel/img/social-icons/facebook.png" alt="Facebook"/></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.brandchannel.com%2F2020%2F07%2F31%2Fbrand-moves-friday-july-31%2F&amp;linkname=Brand%20Moves%20for%20Friday%20July%2031" title="Twitter" rel="nofollow noopener" target="_blank"><img src="https://www.brandchannel.com/wp-content/themes/brandchannel/img/social-icons/twitter.png" alt="Twitter"/></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.brandchannel.com%2F2020%2F07%2F31%2Fbrand-moves-friday-july-31%2F&amp;linkname=Brand%20Moves%20for%20Friday%20July%2031" title="LinkedIn" rel="nofollow noopener" target="_blank"><img src="https://www.brandchannel.com/wp-content/themes/brandchannel/img/social-icons/linkedin.png" alt="LinkedIn"/></a></div></div><p><img class="aligncenter wp-image-139397 size-large" src="https://www.brandchannel.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-31-at-10.31.05-AM-1024x603.jpg" alt="" width="640" height="377" srcset="https://www.brandchannel.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-31-at-10.31.05-AM-1024x603.jpg 1024w, https://www.brandchannel.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-31-at-10.31.05-AM-300x177.jpg 300w, https://www.brandchannel.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-31-at-10.31.05-AM-768x452.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p><strong>Twenty-two weeks ago, when the gravity of the situation became clear, we started daily reporting on how brands were dealing with the COVID-19 crisis. What’s now becoming clear is that the current climate is one of near-perpetual disruption. So we made the decision to keep on telling the stories of inspiring brand leadership and strategy amid the latest crises in an anxious world. Our goal remains the same: to provide an up-to-the-minute source of information, inspiration and insight on brand moves as they happen.</strong></p>
<p><strong>Lloyds Banking Group</strong> is reviewing the amount of office space it uses, becoming the latest large UK employer to take advantage of a homeworking trend during the COVID-19 pandemic. The bank, which has 50,000 of its 65,000 staff working from home, recently polled staff and found 89% felt they were adapting well to the change. About two-thirds said they wanted to work from home more in the future. “We are indeed reviewing our property strategy,” its chief executive, António Horta-Osório, said. “As more of our colleagues are able to work flexibly and remotely, we are becoming less reliant on office space. And also the type of office space we will need in the future is likely to change to reflect changing working styles. And it is important to note that no decisions or commitments have been made at this stage. We will be working to understand what the future of work and the office looks like which will also help to inform our decision,” he added. Horta-Osório’s comments come after Jes Staley, the chief executive of rival <strong>Barclays</strong>, said his bank was also reviewing its property footprint after seeing how 30,000 of its 50,000 UK staff have been able to work from home effectively during the coronavirus crisis. “We’ve all learned a lot in the last couple of months about the dynamic work environment and it’s extraordinary that we’re running a bank of the complexity of Barclays with over 60,000 people working from their kitchen tables,” Staley said. “We are going to think about our real estate mix, given the lessons that we’ve learned.”</p>
<p>The “<strong>IMMUNE</strong>” building standard, designed to allow the safe return of staff to work, has been developed by Liviu Tudor, head of the <strong>European Property Federation</strong>, a Brussels-based trade group for property companies, and consists of more than 100 measures that can be added to existing buildings or installed during construction. Tudor hopes the EU will adopt the measures as a new building standard for the region, although he warns the process can take several years. “Safety measures such as physical distancing and PPE applied in the current context within office buildings and other built environments do not hold long-term viability for business and offices to operate to capacity,” Tudor said. He began researching the project in April, and his team is installing the new features in office buildings owned by his firm, <strong>Genesis Property</strong>, in Bucharest, Romania, where 35,000 square metres (377,000 sq ft) of space are being rented by international banks, including the French lender <strong>Société Générale</strong>, US-headquartered <strong>Citi</strong>, Spain’s <strong>BBVA</strong>, and Greece’s <strong>Alpha Bank</strong>.</p>
<p><strong>Impossible Foods </strong>has announced a deal to sell its non-meat burgers in <strong>Walmart </strong>stores. The move takes the Silicon Valley-based company far beyond its boutique retail roots and into more than 8,000 total stores, a 50-fold increase in its distribution since early this year. The Walmart deal adds some 2,100 locations to its footprint, which now spans all 50 states, and puts it side-by-side with major competitor <strong>Beyond Meat </strong>in the retail giant. Impossible’s aggressive growth coincides with the pandemic, as plant-based protein has seen triple-digit spikes in grocery sales amid a COVID-19 outbreak in the country’s slaughterhouses and the ensuing meat shortages and price bumps. Impossible’s supermarket expansion had already been in the works, though the public health crisis “moved us more quickly into retail, direct-to-consumer and online sales,” said Pat Brown, founder and CEO. “We felt a certain obligation to jump in and accelerate as fast as we could. There’s no more important institution in retail food than Walmart. Walmart stores are the biggest sellers of meat to American consumers – they’re ubiquitous. This is huge exposure for the Impossible brand.”Consumers who buy Impossible products are “90% omnivores,” Brown said, and studies have found that many shoppers want to swap out more of their meat-based meals for plant products.</p>
<p>Esports competition <strong>The League of Legends European Championship </strong>has canceled a sponsorship deal with <strong>Neom</strong>, a new megacity in Saudi Arabia, after backlash from fans. Game developer <strong>Riot </strong>was criticised for taking big money from a country that has a poor record on human rights. Now the company says it realises the deal had &#8220;caused rifts in the very community we seek to grow&#8221;. The LEC is one of the most popular esports leagues in the world. They said: &#8220;As a company and as a league, we know that it&#8217;s important to recognize when we make mistakes and quickly work to correct them.&#8221; Although LEC says it&#8217;s &#8220;steadfastly committed to all of our players and fans worldwide including those living in Saudi Arabia and the Middle East,&#8221; it has ended the deal and admitted it moved &#8220;too quickly&#8221; in an effort to expand esports.</p>
<p><strong>Amazon</strong>’s shipping delays and out-of-stock items has meant that online shoppers turned to retailers including <strong>Walmart </strong>and <strong>Target</strong>, whose networks of brick-and-mortar shops suddenly became an advantage for picking up and shipping e-commerce purchases quickly. Its share of U.S. e-commerce fell to 38.5 percent in June from 42.1 percent in January, according to data from <strong>Rakuten Intelligence</strong>. In April, it hit a low of 34.2 percent. At the same time, Target’s share grew from 2.2 percent to 3.5 percent and Walmart’s grew from 4.2 percent to 5.0 percent. Amazon has just reported a 40 percent surge in revenue to $88.9 billion, part of an overall rising tide in online sales amid the pandemic that has benefited retailers across the board. But its slip in market share in comparison with other retailers reveals an unexpected fickleness in consumer habits. “It was a shocking display from a company that built itself up as a distribution company,” said Paula Rosenblum, an analyst for Retail Systems Research in Miami. “When the rubber met the road, they couldn’t get the products people wanted.” Within Amazon’s warehouses, coronavirus safety measures have resulted in workers picking items from shelves and loading them into trucks more slowly – and with no end to the virus in sight, it is difficult to forecast a return to full, pre-crisis efficiency.</p>
<p>A portrait of Breonna Taylor, the 26-year-old Black emergency medical technician shot dead by police in her own home earlier this year, will appear on the cover of the latest issue of <strong>O, The Oprah Magazine</strong>. It is the first time in the magazine’s 20-year history that the cover will not feature the magazine’s namesake, Oprah Winfrey. “If you turn a blind eye to racism, you become an accomplice to it,” Winfrey said in a quote that also appears on the cover. Taylor, who lived in Louisville, Kentucky, was fatally shot by police in March after officers stormed her home while executing a search warrant. In the months since her death, protests across the country have called for the officers’ arrest. “We can’t be silent. We have to use whatever megaphone we have to cry for justice. And that is why Breonna Taylor is on the cover of O Magazine,” the television and digital media mogul wrote of her decision on <strong>Twitter</strong> and <strong>Instagram</strong> on Thursday.</p>
<p>While experiential entertainment was a breakout success before Covid-19, the future appeal of escape rooms – where players race against the clock to get out of a themed room by solving puzzles – might seem unlikely. But they could be a surprise winner in the coming months. During lockdown, UK company <strong>Escape Hunt</strong> developed a collection of printable play-at-home games that customers could download. It also created a remote game in which people instruct a “games master” on how to escape a real room live via <strong>Zoom</strong>. The firm reopened its premises for physical games on 11 June, and demand has already picked up, says its CEO, Richard Harpham. “You turn up to play in your social bubble, you don’t have to mix with other teams, you’re in your room,” he points out. “It’s as safe an experience as you could have.” However, the online game will also remain a “core part” of the business’s strategy. Harpham is confident that consumers will continue to seek out experiential activities in the future: “It’s very hard for me to imagine the desire for memory making disappearing,” he says. And escape rooms may also be a welcome gift, judging by one inquiry Escape Hunt received. Harpham says of the call: “Someone rang up and asked which the hardest option we had was – in the hope of sending his family there and getting a couple of hours on his own without them.”</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_ addtoany_list" data-a2a-url="https://www.brandchannel.com/2020/07/31/brand-moves-friday-july-31/" data-a2a-title="Brand Moves for Friday July 31"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.brandchannel.com%2F2020%2F07%2F31%2Fbrand-moves-friday-july-31%2F&amp;linkname=Brand%20Moves%20for%20Friday%20July%2031" title="Facebook" rel="nofollow noopener" target="_blank"><img src="https://www.brandchannel.com/wp-content/themes/brandchannel/img/social-icons/facebook.png" alt="Facebook"/></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.brandchannel.com%2F2020%2F07%2F31%2Fbrand-moves-friday-july-31%2F&amp;linkname=Brand%20Moves%20for%20Friday%20July%2031" title="Twitter" rel="nofollow noopener" target="_blank"><img src="https://www.brandchannel.com/wp-content/themes/brandchannel/img/social-icons/twitter.png" alt="Twitter"/></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.brandchannel.com%2F2020%2F07%2F31%2Fbrand-moves-friday-july-31%2F&amp;linkname=Brand%20Moves%20for%20Friday%20July%2031" title="LinkedIn" rel="nofollow noopener" target="_blank"><img src="https://www.brandchannel.com/wp-content/themes/brandchannel/img/social-icons/linkedin.png" alt="LinkedIn"/></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<!-- footer cats and tags get inserted here  -->

		<p></p>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.brandchannel.com/2020/07/30/brand-moves-thursday-july-30/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Brand Moves for Thursday July 30</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/31/brand-moves-friday-july-31/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.brandchannel.com/admin/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='139395' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-6" class="widget widget_text">			<div class="textwidget"><img src="https://www.brandchannel.com/wp-content/uploads/2015/07/be-animated-3.gif"><h6><span style="color:#000; padding-right:none;">The latest news.<br />The expert analysis.<br />Delivered directly to you.</span></h6></div>
		</aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://cspace.com/thinking/podcast/"><img class="aligncenter size-full wp-image-131689" src="https://www.brandchannel.com/wp-content/uploads/2018/07/outside_in_promo_bc_hp_300.jpg" alt="Outside In promo - brandchannel homepage" width="300" height="154" /></a></p>
</div>
		</aside>
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<aside id="wpp-2" class="widget popular-posts">
<h1 class="widget-title">most popular:</h1>
<ul class="wpp-list">
<li>
<a href="https://www.brandchannel.com/2020/07/20/5-questions-mckesson-president-kirk-kaminsky/" title="5 Questions with McKesson President Kirk Kaminsky" class="wpp-post-title" target="_self">5 Questions with McKesson President Kirk Kaminsky</a>
</li>
<li>
<a href="https://www.brandchannel.com/2020/07/15/essitys-tanja-grubner-breaking-taboos/" title="Essity&#8217;s Tanja Grubner on breaking the taboos" class="wpp-post-title" target="_self">Essity&#8217;s Tanja Grubner on breaking the taboos</a>
</li>
<li>
<a href="https://www.brandchannel.com/2020/07/15/brand-moves-wednesday-july-15/" title="Brand Moves for Wednesday July 15" class="wpp-post-title" target="_self">Brand Moves for Wednesday July 15</a>
</li>
<li>
<a href="https://www.brandchannel.com/2020/07/08/brand-moves-wednesday-july-8/" title="Brand Moves for Wednesday July 8" class="wpp-post-title" target="_self">Brand Moves for Wednesday July 8</a>
</li>
<li>
<a href="https://www.brandchannel.com/2020/07/13/brand-moves-monday-july-13/" title="Brand Moves for Monday July 13" class="wpp-post-title" target="_self">Brand Moves for Monday July 13</a>
</li>
</ul>

</aside>
<aside id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.interbrand.com/best-brands/best-global-brands/2019/"><img class="alignnone wp-image-138478 size-medium" src="https://www.brandchannel.com/wp-content/uploads/2019/10/BGB2019_TILE_LOGO3-300x175.gif" alt="" width="300" height="175" /></a></p>
</div>
		</aside><aside id="dpe_fp_widget-2" class="widget widget_dpe_fp_widget"><h1 class="widget-title">term of the day:</h1>	<div class="dpe-flexible-posts">
			<div id="post-119509" class="post-119509 brand-glossary type-brand-glossary status-publish has-post-thumbnail hentry glossary-alphabetical-ordering">
			<a href="https://www.brandchannel.com/brand-glossary/speech-recognition/">
								<h2 class="brand-gloss-widg-title">speech recognition</h2>
			</a>
			<h4 class="brand-gloss-widg-text"><p>The ability of a computer to identify spoken words and/or the individuals speaking them. Not to be confused with natural language processing, <a class="read-more" href="https://www.brandchannel.com/brand-glossary/speech-recognition/">read more:</a></p>
</h4>
		</div>
		</div><!-- .dpe-flexible-posts -->
</aside></div><!-- #secondary -->

	</div><!-- #content -->
    </div><!-- .row -->

	
    <div class="footer-bg">
    <div class="row">
	<footer id="colophon" class="site-footer" role="contentinfo">
    
    	<div id="footer-widgets" class="secondary">
		<div id="footer-widget1" class="footer-widget-instance">
			<aside id="nav_menu-2" class="footer-widget widget_nav_menu"><h3 class="footer-widget-title">site map:</h3><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-87891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87891"><a href="https://www.brandchannel.com/category/5-questions/">5 questions</a></li>
<li id="menu-item-138422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138422"><a href="https://www.brandchannel.com/category/brand-news/">brand news</a></li>
<li id="menu-item-87893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87893"><a href="https://www.brandchannel.com/brand-glossary/">glossary</a></li>
<li id="menu-item-138417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138417"><a href="https://www.brandchannel.com/category/brandspeak/">brandspeak</a></li>
<li id="menu-item-138418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138418"><a href="https://www.brandchannel.com/subscribe/">subscribe</a></li>
<li id="menu-item-138419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138419"><a href="https://www.brandchannel.com/search-brandchannel/">search brandchannel</a></li>
</ul></div></aside>		</div>
		<div id="footer-widget2" class="footer-widget-instance">
			<aside id="text-4" class="footer-widget widget_text"><h3 class="footer-widget-title">about us:</h3>			<div class="textwidget"><ul>
<li><a href="https://www.brandchannel.com/about-brandchannel">about brandchannel</a></li>
<li><a href="http://interbrand.com/en/about/">about Interbrand</a></li>
<li><a href="https://www.brandchannel.com/media-kit">media kit</a></li>
<li><a href="https://www.brandchannel.com/privacy-and-terms-of-service">privacy policy</a></li>
</ul></div>
		</aside>		</div>
		<div id="footer-widget3" class="footer-widget-instance">
			<aside id="text-5" class="footer-widget widget_text"><h3 class="footer-widget-title">contact us:</h3>			<div class="textwidget"><ul>
<li><a href="mailto:editor@brandchannel.com">advertise with us</a></li>
<li><a href="mailto:editor@brandchannel.com">editorial</a></li>
<li><a href="mailto:editor@brandchannel.com">help</a></li>
</ul></div>
		</aside>		</div>
        <div id="footer-widget4" class="footer-widget-instance">
			<aside id="text-2" class="footer-widget widget_text"><h3 class="footer-widget-title">follow us:</h3>			<div class="textwidget"><ul>
<li><a href="https://www.facebook.com/pages/brandchannel/97197353547">facebook</a></li>
<li><a href="https://www.twitter.com/brandchannel">twitter</a></li>
</div>
		</aside>		</div>
		</div>
    
		<div class="site-info">
			<a href="http://interbrand.com">Powered by Interbrand</a>
		</div><!-- .site-info -->
        
	</footer><!-- #colophon -->
    </div><!-- .row -->
    </div><!-- .footer-bg -->
    
</div><!-- #page -->

		<div class="mn-navigation-wrap mn-dark">
									<div class="mn-icon-wrap">
				<div class="icono-bars"></div>
				<div class="icono-cross"></div>
			</div>
						<div class="mn-menu-wrap">
									<ul id="menu-main-nav-1" class="mobile-navigation"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33524"><a href="https://www.brandchannel.com/category/5-questions/">5 questions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138423"><a href="https://www.brandchannel.com/category/brand-news/">news</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87888"><a href="#">features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44322"><a href="https://www.brandchannel.com/brand-glossary/">glossary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33343"><a href="https://www.brandchannel.com/category/brandspeak/">brandspeak</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46060"><a href="https://www.brandchannel.com/subscribe">subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65579"><a href="https://www.brandchannel.com/search-brandchannel/">search</a></li>
</ul>							</div>
		</div>
					<style type="text/css">
            ul.ap_pagination{
                display:inline-block;
            }
			
			ul.ap_miami {
				border: 1px solid #555;
				border-radius: 50px;
			}
			ul.ap_miami li{
				width:3.4% !important;
				
			}
			ul.ap_miami li a,
			ul.ap_miami li a:hover,
			ul.ap_miami li a:visited{
				
				background: none repeat scroll 0 0 #555;
				border: 1px solid #333;
				border-radius: 3px;
				box-shadow: 0 3px 5px -1px #ccc;
				color: #fff !important;
				display: block;
				float: left;
				margin: 2px 5px 2px 0;
				padding: 9px 12px 8px;
				text-decoration: none;
				width: 32%;	
			}
			ul.ap_miami li a.selected,
			ul.ap_miami li a.selected:visited{
				background: none repeat scroll 0 0 #999;
				border: 1px solid #777;
				color: #fff;
			}			
			ul.ap_pagination li:nth-child(1){ display:none; } 			
            </style>
            <script type="text/javascript" language="javascript">
			
			function setup_ap_js(outer, inner, $){
				
				
				
				$.each($(outer), function(){
					
					var wrapper_class = 'ap_wrappers';
					var alphabet = $(this).find(inner).html().substring(0, 1);
					
					if($.isNumeric(alphabet))
					wrapper_class += ' item_numeric';
					else
					alphabet = 'item_'+alphabet;
					

					
					alphabet = alphabet.toLowerCase();
					
					$(this).addClass(wrapper_class+' '+alphabet);
					
					
					
				});
				
				$.each($('ul.ap_pagination li'), function(){
					
                     var obj = $(this).find('a');
					 if(obj.length==0){
					 $(this).html('<a>'+$(this).html()+'</a>');

                                        }
				});
				
				$.each($('ul.ap_pagination li a'), function(){
					var alphabet = $(this).parent().attr('class').replace('ap_', 'item_');
					if($('.ap_wrappers.'+alphabet).length==0){
						$(this).parent().html($(this).html());
					}
					
				});
				
				$('body').on('click', 'ul.ap_pagination li a', function(){
					var wrapper_class = '.ap_wrappers';
					var alphabet = $(this).parent().attr('class').replace('ap_', 'item_');
					
					$(wrapper_class).hide();
					$(wrapper_class+'.'+alphabet).show();
					$(this).parents().eq(1).find('li a').removeClass('selected');
					$(this).addClass('selected');
					
					
				});
			}
			
			jQuery(document).ready(function($){
				
			disable_ap_letters(".by_1 li.ap_a");disable_ap_letters(".by_1 li.ap_c");disable_ap_letters(".by_1 li.ap_d");disable_ap_letters(".by_1 li.ap_e");disable_ap_letters(".by_1 li.ap_f");disable_ap_letters(".by_1 li.ap_g");disable_ap_letters(".by_1 li.ap_h");disable_ap_letters(".by_1 li.ap_i");disable_ap_letters(".by_1 li.ap_j");disable_ap_letters(".by_1 li.ap_k");disable_ap_letters(".by_1 li.ap_l");disable_ap_letters(".by_1 li.ap_m");disable_ap_letters(".by_1 li.ap_n");disable_ap_letters(".by_1 li.ap_o");disable_ap_letters(".by_1 li.ap_p");disable_ap_letters(".by_1 li.ap_q");disable_ap_letters(".by_1 li.ap_r");disable_ap_letters(".by_1 li.ap_s");disable_ap_letters(".by_1 li.ap_t");disable_ap_letters(".by_1 li.ap_u");disable_ap_letters(".by_1 li.ap_v");disable_ap_letters(".by_1 li.ap_w");disable_ap_letters(".by_1 li.ap_x");disable_ap_letters(".by_1 li.ap_y");disable_ap_letters(".by_1 li.ap_z");disable_ap_letters(".by_2 li.ap_a");disable_ap_letters(".by_2 li.ap_b");disable_ap_letters(".by_2 li.ap_c");disable_ap_letters(".by_2 li.ap_d");disable_ap_letters(".by_2 li.ap_e");disable_ap_letters(".by_2 li.ap_f");disable_ap_letters(".by_2 li.ap_g");disable_ap_letters(".by_2 li.ap_h");disable_ap_letters(".by_2 li.ap_i");disable_ap_letters(".by_2 li.ap_j");disable_ap_letters(".by_2 li.ap_k");disable_ap_letters(".by_2 li.ap_l");disable_ap_letters(".by_2 li.ap_m");disable_ap_letters(".by_2 li.ap_n");disable_ap_letters(".by_2 li.ap_o");disable_ap_letters(".by_2 li.ap_p");disable_ap_letters(".by_2 li.ap_q");disable_ap_letters(".by_2 li.ap_r");disable_ap_letters(".by_2 li.ap_s");disable_ap_letters(".by_2 li.ap_t");disable_ap_letters(".by_2 li.ap_u");disable_ap_letters(".by_2 li.ap_v");disable_ap_letters(".by_2 li.ap_w");disable_ap_letters(".by_2 li.ap_x");disable_ap_letters(".by_2 li.ap_y");disable_ap_letters(".by_2 li.ap_z");disable_ap_letters(".by_3 li.ap_x");disable_ap_letters(".by_3 li.ap_y");disable_ap_letters(".by_3 li.ap_z");			
			});
			
						//rendered ap_scripts
			</script>
	<script type='text/javascript' src='https://www.brandchannel.com/wp-content/plugins/mobile-navigation/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.brandchannel.com/wp-content/themes/brandchannel/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.brandchannel.com/wp-content/themes/brandchannel/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.brandchannel.com/admin/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.brandchannel.com/admin/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>

</body>
</html>
